Warning for macOS High Sierra 10.13.4

macOS 10.13.4 (High Sierra) shows a warning that the app must be updated by a developer.

Our current apps for macOS are 32-bit applications and macOS 10.13.4 High Sierra runs them fine with a warning. Close the warning and continue using the app.

We are working on a new version to have the issue resolved.

Still need help? Contact Us Contact Us